Siema, Wykonując T2159 musiałem doinstalować do projektu koa-responsive-image-router. Paczki nie ma jeszcze na npm więc należało doinstalować ją prosto z repo. Do package.json dodałem "koa-responsive-image-router": "git@github.com:arkadiusz-wieczorek/koa-responsive-image-router.git" i przy npm install dostaje taki błąd:

help!

Jeden tip, repo githuba to mirror, powinieneś skorzystać z ssh://git@hub.sealcode.org:62022/diffusion/RIMAGEROUTER/koa-responsive-image-router.git

@kuba_orlik
mod
admin
19M

Jesteś na MacOS, nie? Czy brew install vips pomaga?

@brtkuu
creator
29M

Działa, dziękuję bardzo :D

@kuba_orlik
mod
admin
1edit-29M

deleted by creator

Wsparcie techniczne
!tech_support

    Miejsce do zadawania pytań technicznych, programistycznych i sprzętowych

    • 0 users online
    • 1 user / day
    • 3 users / week
    • 3 users / month
    • 3 users / 6 months
    • 11 subscribers
    • 2 Posts
    • 5 Comments
    • Discussion
    • Modlog